» » The Foundry Modo 801 SP2 (WinMacLinux)

Information of news
  • Author: xiucoi
  • Date: 24-08-2014, 12:37
24-08-2014, 12:37

The Foundry Modo 801 SP2 (WinMacLinux)

Category: Software

The Foundry Modo 801 SP2 (WinMacLinux)
The Foundry Modo 801 SP2 (Win/Mac/Linux) | 313/291/331 Mb

MODO is the unique, artist-friendly 3D software that combines modeling, painting, animation and rendering in a fused workflow for designers and artists working in the areas of industrial design, architectural visualization, package design, game development, film and broadcast, education and scientific studies.
MODO brings you the next generation of 3D modeling, animation, sculpting, effects and rendering in a powerful integrated package. An end-to-end solution delivering raw horsepower, refined technology and robust workflows, MODO is the creative option of choice for artists and designers around the world - from home-based hobbyists to Hollywood studios.

- MODO makes creative exploration possible with fast and intuitive polygon modeling and sculpting tools that allow you more time to explore and visualize new ideas
- Offers out-of-the-box value with highly-integrated modeling, painting, sculpting, effects, animation and unlimited network rendering capabilities
- Ensures consistency with a philosophy of tool re-use, easy-to-learn workflows and a fully customizable UI that is unmatched in any other 3D software
- Integrates seamlessly into existing pipelines with built-in Python scripting and versatile SDK
- Get instant results for interactive design reviews with the use of the photorealistic preview render

System requirements


- 2 GB RAM minimum
- 2 GB available hard disk space for full content installation
- Mouse or pointing device, including pressure sensitive tablets or 3Dconnexion 3D mouse
- OpenGL 2.0 accelerated graphics, at least 1280 x 800 resolution
- Internet connection required for product activation and to access online videos

- Windows 7 and 8 (only 64-bit supported)
- Intel Xeon/Core 2 Duo, Quad/Core i7 or AMD Opteron/ Phenom processor(s). Must support SSE2 instruction set.

- Mac? OS X 10.7 or later (only 64-bit supported)
- Intel processor(s), Core2Duo processor or higher.

- Red Hat Enterprise Linux 5.4 or later (only 64-bit supported)
- Intel processor(s), Core2Duo processor or higher

Home Page - http://www.thefoundry.co.uk/



Site BBcode/HTML Code:
Dear visitor, you went to the site as unregistered user.
We recommend you Sign up or Login to website under your name.
Would you like to leave your comment? Please Login to your account to leave comments. Don't have an account? You can create a free account now.

Tag Cloud

archive of news

free html hit counter