» » » MAMP PRO 3.0.7.1 (Mac OS X)
uploaded.to



Information of news
  • Author: Mirana
  • Date: 22-10-2014, 05:26
22-10-2014, 05:26

MAMP PRO 3.0.7.1 (Mac OS X)

Category: Software / Software MAC


MAMP PRO 3.0.7.1 (Mac OS X)
MAMP PRO 3.0.7.1 (Mac OS X) | 250 MB

MAMP PRO is the commercial, professional grade version of the classic local server environment for OS X: MAMP. Designed for professional Web developers and programmers, MAMP Pro allows easy installation and administration of their development environment under OS X.
As a professional Web developer you have to test your programs in detail. In addition, you need a highly configurable developing environment with all the components also used by most ISPs: Apache, MySQL and PHP in the latest stable versions. No matter whether you want to test your latest AJAX creation, or realize a new page with webEdition: MAMP Pro supports you during the tests of your developments.

The freely available standard design "MAMP" is automatically coinstalled with MAMP Pro. Thus all MAMP features are available to you immediately:

Apache Web server
MySQL database server
phpMyAdmin to access the MySQL database
PHP as a module for the Web server
Company of Web server and database on standard or individual port

What's New
Version 3.0.7.1:
MAMP PRO:
- Fixed a glitch with PHP 5.4.33 with prevented Extras from installing.
- Changed Apache SSL configuration, POODLE prevention has now to be activated via the Template menu.

Components:
- Apache 2.2.29
- Nginx 1.6.0
- MySQL 5.5.38
- MySQL Utilities 1.3.6
- PHP 5.1.6, 5.2.17, 5.3.29, 5.4.33, 5.5.17 & 5.6.1
- APC/apcu 3.1.13/4.0.6
- eAccelerator 0.9.6.1
- XCache 1.2.2 & 3.2.0
- Xdebug 2.2.5
- Perl 5.20.0
- mod_perl 2.0.8
- DBI 1.631
- DBD::mysql 4.027
- Python 2.7.8
- mod_wsgi 3.4
- mod_python 3.5.0
- MySQL Connector/Python 1.1.6
- phpMyAdmin 4.2.10
- phpLiteAdmin 1.9.5
- SQLiteManager 1.2.4
- Freetype 2.4.12
- t1lib 5.1.2
- curl 7.28.1
- jpeg 8d
- libpng 1.6.6
- tiff 4.0.3
- ImageMagick 6.8.9-7
- Imagick 3.1.2
- PHPUnit 4.0.14
- Ghostscript 9.14
- gd 2.0.34
- zlib 1.2.8
- ICU 52.1 (Unicode 6.3)
- libxml 22.8.0
- libxslt 1.1.28
- gettext 0.18.1.1
- libidn 1.17
- conv 1.14
- mcrypt 2.6.8
- OAuth 1.2.3
- YAZ 4.0.1 & PHP/YAZ 1.1.5

Requirements
Intel, 64-bit processor
OS X 10.6.6 or later

Link Download:
Contact to email: [email protected][dot]com for support all you need !


uploaded


Rapidgator.net

Site BBcode/HTML Code:
Dear visitor, you went to the site as unregistered user.
We recommend you Sign up or Login to website under your name.
Information
Would you like to leave your comment? Please Login to your account to leave comments. Don't have an account? You can create a free account now.

Tag Cloud

archive of news

^
 
free html hit counter